appcompat_v7项目引起的编译错误

这是由于目标sdk选择了 API21 以上版本后,ADT自动生成兼容项目appcompat_v7。

解决办法:
1. 安装 SDK Platform 21
2. 分别在appcompat_v7和主项目的project.properties中设置 为target=android-21。
3. 清理项目后重新编译,问题解决。