Meet “Unable to run mksdcard SDK tool.” on ubuntu

You can fix this problem like this:

sudo apt-get install lib32z1 lib32ncurses5  lib32stdc++6